Info Seputar Berita Teknologi

WordPress Melalui Site Health Merekomendasikan Menggunakan PHP 7.4

cilacap info featured
cilacap info featured

TECH, CILACAP.INFO – Ada pesan baru di menu kesehatan situs (site healt) pada laman dasbor area WordPress. Pasalnya sebelumnya wordpress menyarankan melalui menu tersebut untuk menggunakan versi PHP 7.3 namun kini menjadi PHP 7.4.

Entah kapan peringatan itu muncul, namun sepertinya belum lama ini, pasalnya Cilacap.info lama tidak mengecek kesehatan situs. Diketahui, bahwa melakukan update pada wordpress merupakan hal yang sangat penting untuk menghindari celah kebocoran dan mengakibatkan situs mudah di hack.

Di Atas merupakan konsekuensi jika mengunakan WordPress agar aman. Sedangkan sebetulnya PHP 7.4 memang telah lama rilis, namun wordpress merekomendasikan minimal menggunakan PHP 7.3 sebelumnya.

Mengganti PHP 7.4 tersebut jika pengguna ingin menggantinya, maka harus masuk hosting atau Cpanel dan ke menu PHP Version lalu bisa menggantinya. Namun apabila tidak terdapat PHP 7.3, maka anda bisa mengontak pihak hosting dimana anda menggunakannya.

Mengapa kiranya pengguna WordPress harus mengganti versi PHP?, Tidak lain agar situs lebih aman dan meminimalisir dari hacker juga agar mempercepat situs. Bahkan dijumpai di laman Kinsta, bahwa PHP 7.4 lebih cepat 3 x lipatnya.

Cilacap Info
IKUTI BERITA LAINNYA DIGOOGLE NEWS

Berita Terkait